• OS
  • Ubuntu 安装 TeamViewer

    admin 6个月前 280次点击 来自 OS

    下载teamviewer
    https://www.teamviewer.com/zhcn/download/linux/

    安装依赖包,ternimal终端进入到下载路径中,执行命令:(博主是64位系统没有执行这个命令也成功,假如是32位的系统则需要执行)

    sudo apt-get install libjpeg62:i386 libxinerama1:i386 libxrandr2:i386 libxtst6:i386 ca-certificates
    

    通过命令行,运行.deb文件,完成安装

    sudo dpkg -i teamviewer_13.0.6634_amd64.deb 
    

    但是,很可能系统会提示如下错误信:

    正在选中未选择的软件包 teamviewer。
    (正在读取数据库 … 系统当前共安装有 253291 个文件和目录。)
    正准备解包 teamviewer_13.0.6634_amd64.deb …
    正在解包 teamviewer (13.0.6634) …
    dpkg:警告:无法删除原有的目录 /var/log/teamviewer12 :目录非空
    dpkg: 依赖关系问题使得 teamviewer 的配置工作不能继续:
    teamviewer 依赖于 qtdeclarative5-dialogs-plugin (>= 5.2) | qml-module-qtquick-dialogs (>= 5.2);然而:
    未安装软件包 qtdeclarative5-dialogs-plugin。
    未安装软件包 qml-module-qtquick-dialogs。
    dpkg: 处理软件包 teamviewer (–install)时出错:
    依赖关系问题 - 仍未被配置
    正在处理用于 desktop-file-utils (0.22-1ubuntu5.1) 的触发器 …
    正在处理用于 gnome-menus (3.13.3-6ubuntu3.1) 的触发器 …
    正在处理用于 bamfdaemon (0.5.3~bzr0+16.04.20160824-0ubuntu1) 的触发器 …
    Rebuilding /usr/share/applications/bamf-2.index…
    正在处理用于 mime-support (3.59ubuntu1) 的触发器 …
    正在处理用于 hicolor-icon-theme (0.15-0ubuntu1) 的触发器 …
    在处理时有错误发生:
    teamviewer

    步骤1: 删除已安装到一半的teamviewer,命令如下:

    sudo apt-get remove teamviewer
    

    步骤2:敲击命令,更新系统响应的软件

    sudo apt-get update
    sudo apt-get upgrade

    步骤3:在缺少依赖包时需要执行:

    sudo apt-get -f install
    

    步骤4:运行安装命令,teamviewer就可以成功安装上了。

    sudo dpkg -i teamviewer_13.0.6634_amd64.deb 
    
    目前暂无回复
    关于 广告投放
    ©2016 - 2018 V4.1.6 Powered by 北京雏森科技有限公司